Mailbase Presets Support

To Create a Normal (Default) Preset please follow the steps below:

1. Select “Custom Presets”.

2. Select display message “Define Normal Preset”.

3. Display message shows “Are all the current values correct?”. Select “Yes: Store Preset”.

4. Display message shows “Please wait”.

5. Display message shows “Preset 0 – Normal Preset successfully created”. Select Continue.

6. Select the Clear key to return to the home screen.

To Create a Custom Preset please follow the steps below:

1. Select “Custom Presets”.

2. Select display message “Define New Preset”.

3. Display message shows “Are all the current values correct?”. Select “Yes: Store Preset”.

4. Give a name to the prefix as you wish. You can choose the letters by pressing the number keys several times. Confirm by pressing Enter/Yes.

5. Display message shows “Preset – xxx successfully created”. Select Continue.

6. Select the Clear key to return to the home screen.

To Delete a Custom Preset please follow the steps below:

1. Select “Custom Presets”.

2. Use the Page down key ▼ to scroll and select display message “Delete Preset”.

3. Use the Page down ▼ / Page up ▲ keys to scroll and select the prefix you wish to delete. Confirm the following display message by pressing Enter/Yes.

4. Display message shows “Preset – xxx successfully cleared”. Select Continue.

5. Select the Clear key to return to the home screen.

Issue

The franking machine displays the message Preset parameters are now invalid on power up or when loading a preset.

Cause

This error is displayed when the machine cannot load the Normal Preset (the franking machine’s default settings: Carrier, Class, Ad).

The error can relate to a scale issue. Or it might occur after a Royal Mail rate change, for example, if a Class has now been removed by Royal Mail.

Resolution

To resolve this error, first try reseating the scale:

1. The franking machine will display three different options: select “Exit”. You will be returned to the home screen.

2. Remove the scale from the top of the franking machine.

3. Replace the scale on top of the franking machine, ensuring that it is fitted properly and is level.

4. Press the “Normal Preset” key.

If the scale is working properly, but the error reoccurs, the problem may be that one of the elements of your Normal Preset (most commonly used Class, Ad and/or Text Message) is no longer available or has not been selected properly. To resolve the issue, simply select a new Class and an Envelope Message and re-save the Normal Preset.