Troubleshooting Support

Occasionally your 4×6 shipping label displays correctly in Adobe Reader, but when printed, some image components are missing (barcode, indicia, Postal Authority logo, etc.), or some letters or text appears as empty boxes.

If the PDF displays correctly but prints on a paper printer incorrectly, it’s most often an issue with Adobe Reader or the printer driver.

1. Ensure that your Adobe Reader is up to date by visiting Adobe’s website and installing the latest version of Adobe Reader.

2. Update your printer driver through the printer manufacturer’s website.

If updating Adobe Reader or the printer driver software does not fix the problem, try changing the following setting in Adobe Reader:

1. When printing a 4×6 label in Adobe Reader, click the “Advanced” button in the printer selection window.

2. Check the “Print as image box” and click “OK”.

Issue

Printing issues using your Online Shipping Account.

Cause

There is an issue with the printer or the print driver.

Resolution

Labels Printing too small
1. Select “Settings cog > Print Options”.

2. If the Choose Format menu is set to “Plain Paper – A4”, select “Roll – 4 x 6”.

3. If “Plain Paper” – is always selected by default, you can change this to 4 x 6 by adjusting your default label printing settings.

Other Printing Problems
If you experience printing problems with your label printer that comes with your franking machine, such as poor print quality, misaligned labels, jams, or flashing LED indicator lights, see our Label Printer Support Page here.

Issue

When attempting to use your Online Shipping Account software on a computer, a blank or white page is displayed.

Cause

– There may be an issue with your Internet connection.
– A firewall, anti-virus program, or proxy server on your network may be blocking the connection.

Resolution

To resolve this issue:

1. Attempt to access any other website, such as www.google.com or www.mailcoms.co.uk. If you also get a blank page at any other website, then there is most likely a problem with your internet connection. Contact your IT department or Internet Service Provider (ISP) for assistance.

2. If you do not get a blank page at any other website, but you continue to get a blank page in your Online Shipping Account, then a firewall, anti-virus program, or proxy server on your network is most likely blocking your connection to the servers. To resolve this issue, you will need to whitelist or add an exception for the following addresses to ensure that traffic to and from them is allowed. Contact your IT department for assistance.

– https://sendpro.pitneybowes.com
– https://www.pitneybowes.com
– https://www.pb.com
– https://login.pitneybowes.com/sendpro
– https://sending.us.pitneybowes.com/
– imp.sl.pb.com
– agent.sl.pb.com
– 199.231.33.6
– 199.231.44.12

If you continue to get a blank page after whitelisting all of these addresses in your firewall, anti-virus program, and any network proxy servers, contact Mailcoms.

Issue

Your Online Shipping Account keeps reloading and stuck in an endless loop.

Cause

This is due to an issue with the web browser’s cookies.

Resolution

Caution: This may cause you to lose usernames and passwords that you have saved in your browser for your Online Shipping Account and other websites, and may interrupt your current website logins.

1. Close the web browser tab where Online Shipping Account is open.

2. Clear your web browser’s cookies and cache.

Note: This is handled differently in each browser. Consult your web browser’s help for assistance.

3. Go to the sign-in page and sign in to your Online Shipping Account again.