Issue
When attempting to view the Address Book in Parcel Shipping, the message “Oops! Something went wrong” is displayed.
Cause
If you receive this error when accessing the Address Book in Parcel Shipping, there is a connection issue with your Parcel Shipping user name.
Resolution
Log out of Parcel Shipping:
1. Tap Profile (person icon).
2. Tap Sign Out.
3. Unplug the power cord.
4. Wait one minute. The screen should turn off after 10 seconds.
5. Plug the power cord back in, ensuring that it is plugged directly into a wall outlet.
6. Quickly tap and release the power button to turn the device back on.
7. Sign into Parcel Shipping.
If you need further assistance, please contact us on 01543 572 776.
Issue
When entering an address in your Online Shipping Account, the message “Street must be no longer than 23 characters” appears.
Cause
This message indicates that one or more lines in the sender or recipient address exceeds 23 characters.
Resolution
When this error occurs, your Online Shipping Account may also become unresponsive and you may be unable to edit the address or select the back arrow.
If your Online Shipping Account is responsive, edit all lines in the sender and recipient addresses that exceed 23 characters so that they are 23 characters or less, including spaces. If the address cannot be abbreviated, another option is to separate the address to be on different lines.
If your Online Shipping Account is unresponsive, you will need to close and relaunch your Online Shipping Account. If you previously pasted the address in from another program, try typing the abbreviated address into your Online Shipping Account instead of pasting.
Issue
When signing in to your Online Shipping Account, the message “The username you provided was not recognised. Please try again.” is displayed.
Cause
The username being used is not a valid username for your Online Shipping Account.
Resolution
If you receive this error, verify that you are using a valid username. If the error persists, contact Mailcoms support.
Issue
When attempting to sign in to your Online Shipping Account, the message “The password you provided was not recognised. Please try again.” is displayed.
Cause
The password being used is not a valid password for your Online Shipping Account.
Resolution
If you receive this error, reset your Online Shipping Account password. If you continue to receive the same error after resetting your password, please contact Mailcoms support.
Issue
When attempting to sign in to your Online Shipping Account, the message “You have not completed your account registration” is displayed.
Cause
The username being used has been created, but is currently inactive.
Resolution
In the message, there is a “Resend email” option. Select “Resend email” to resend the registration/activation message to the email address being used for your Online Shipping Account. Follow the prompts in that message to activate your Online Shipping Account.
Issue
When attempting to add postage in your Online Shipping Account, the error message “Global.paymentmethod.unknown: xxxxxxxxxxxx” is displayed.
Cause
An issue occurred with the systems for setting up your Payment Method for your Online Shipping Account. This is not a problem with your computer, web browser, or your Online Shipping Account.
Resolution
If you experience this error, please contact Mailcoms support.